<rt id="bn8ez"></rt>
<label id="bn8ez"></label>

  • <span id="bn8ez"></span>

    <label id="bn8ez"><meter id="bn8ez"></meter></label>

    隨筆-93  評論-78  文章-11  trackbacks-0
    1. 交換機支持的命令:
    交換機基本狀態:
    switch: ;ROM狀態, 路由器是rommon>
    hostname> ;用戶模式
    hostname# ;特權模式
    hostname(config)# ;全局配置模式
    hostname(config-if)# ;接口狀態

    交換機口令設置:
    switch>enable ;進入特權模式
    switch#config terminal ;進入全局配置模式
    switch(config)#hostname ;設置交換機的主機名
    switch(config)#enable secret xxx ;設置特權加密口令
    switch(config)#enable password xxa ;設置特權非密口令
    switch(config)#line console 0 ;進入控制臺口
    switch(config-line)#line vty 0 4 ;進入虛擬終端
    switch(config-line)#login ;允許登錄
    switch(config-line)#password xx ;設置登錄口令xx
    switch#exit ;返回命令

    交換機VLAN設置:
    switch#vlan database ;進入VLAN設置
    switch(vlan)#vlan 2 ;建VLAN 2
    switch(vlan)#no vlan 2 ;刪vlan 2
    switch(config)#int f0/1 ;進入端口1
    switch(config-if)#switchport access vlan 2 ;當前端口加入vlan 2
    switch(config-if)#switchport mode trunk ;設置為干線
    switch(config-if)#switchport trunk allowed vlan 1,2 ;設置允許的vlan
    switch(config-if)#switchport trunk encap dot1q ;設置vlan 中繼
    switch(config)#vtp domain ;設置發vtp域名
    switch(config)#vtp password ;設置發vtp密碼
    switch(config)#vtp mode server ;設置發vtp模式
    switch(config)#vtp mode client ;設置發vtp模式

    交換機設置IP地址:
    switch(config)#interface vlan 1 ;進入vlan 1
    switch(config-if)#ip address ;設置IP地址
    switch(config)#ip default-gateway ;設置默認網關
    switch#dir flash: ;查看閃存

    交換機顯示命令:
    switch#write ;保存配置信息
    switch#show vtp ;查看vtp配置信息
    switch#show run ;查看當前配置信息
    switch#show vlan ;查看vlan配置信息
    switch#show interface ;查看端口信息
    switch#show int f0/0 ;查看指定端口信息

    2. 路由器支持的命令:
    路由器顯示命令:
    router#show run ;顯示配置信息
    router#show interface ;顯示接口信息
    router#show ip route ;顯示路由信息
    router#show cdp nei ;顯示鄰居信息
    router#reload ;重新起動


    路由器口令設置:
    router>enable ;進入特權模式
    router#config terminal ;進入全局配置模式
    router(config)#hostname ;設置交換機的主機名
    router(config)#enable secret xxx ;設置特權加密口令
    router(config)#enable password xxb ;設置特權非密口令
    router(config)#line console 0 ;進入控制臺口
    router(config-line)#line vty 0 4 ;進入虛擬終端
    router(config-line)#login ;要求口令驗證
    router(config-line)#password xx ;設置登錄口令xx
    router(config)#(Ctrl+z) ; 返回特權模式
    router#exit ;返回命令


    路由器配置:

    router(config)#int s0/0 ;進入Serail接口
    router(config-if)#no shutdown ;激活當前接口
    router(config-if)#clock rate 64000 ;設置同步時鐘
    router(config-if)#ip address ;設置IP地址
    router(config-if)#ip address second ;設置第二個IP
    router(config-if)#int f0/0.1 ;進入子接口
    router(config-subif.1)#ip address ;設置子接口IP
    router(config-subif.1)#encapsulation dot1q ;綁定vlan中繼協議
    router(config)#config-register 0x2142 ;跳過配置文件
    router(config)#config-register 0x2102 ;正常使用配置文件
    router#reload ;重新引導

    路由器文件操作:
    router#copy running-config startup-config ;保存配置
    router#copy running-config tftp ;保存配置到tftp
    router#copy startup-config tftp ;開機配置存到tftp
    router#copy tftp flash: ;下傳文件到flash
    router#copy tftp startup-config;下載配置文件
    ROM狀態:

    Ctrl+Break ;進入ROM監控狀態

    rommon>confreg 0x2142 ;跳過配置文件

    rommon>confreg 0x2102 ;恢復配置文件

    rommon>reset ;重新引導

    rommon>copy xmodem: flash: ;從console傳輸文件

    rommon>IP_ADDRESS=10.65.1.2 ;設置路由器IP

    rommon>IP_SUBNET_MASK=255.255.0.0 ;設置路由器掩碼

    rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP服務器IP

    rommon>TFTP_FILE=c2600.bin ;指定下載的文件

    rommon>tftpdnld ;從tftp下載

    rommon>dir flash: ;查看閃存內容

    rommon>boot ;引導IOS


    靜態路由:
    ip route ;命令格式
    router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;靜態路由舉例
    router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默認路由舉例

    動態路由:
    router(config)#ip routing ;啟動路由轉發
    router(config)#router rip ;啟動RIP路由協議。
    router(config-router)#network ;設置發布路由
    router(config-router)#negihbor ;點對點幀中繼用。

    幀中繼命令:




    router(config)#frame-relay switching ;使能幀中繼交換
    router(config-s0)#encapsulation frame-relay ;使能幀中繼
    router(config-s0)#fram-relay lmi-type cisco ;設置管理類型
    router(config-s0)#frame-relay intf-type DCE ;設置為DCE
    router(config-s0)#frame-relay dlci 16 ;
    router(config-s0)#frame-relay local-dlci 20 ;設置虛電路號
    router(config-s0)#frame-relay interface-dlci 16 ;
    router(config)#log-adjacency-changes ;記錄鄰接變化
    router(config)#int s0/0.1 point-to-point ;設置子接口點對點
    router#show frame pvc ;顯示永久虛電路
    router#show frame map ;顯示映射

    基本訪問控制列表:
    router(config)#access-list permit|deny
    router(config)#interface ;default:deny any
    router(config-if)#ip access-group in|out ;default:ut
    例1:

    router(config)#access-list 4 permit 10.8.1.1

    router(config)#access-list 4 deny 10.8.1.0 0.0.0.255

    router(config)#access-list 4 permit 10.8.0.0 0.0.255.255

    router(config)#access-list 4 deny 10.0.0.0 0.255.255.255

    router(config)#access-list 4 permit any

    router(config)#int f0/0

    router(config-if)#ip access-group 4 in

    擴展訪問控制列表:

    access-list permit|deny icmp
    wild>[type]
    access-list permit|deny tcp
    wild>[port]
    例3:
    router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echo
    router(config)#access-list 101 permit ip any anyrouter(config)#int s0/0
    router(config-if)#ip access-group 101 in
    例3:
    router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80
    router(config)#access-list 102 permit ip any any
    router(config)#interface s0/1
    router(config-if)#ip access-group 102 out


    協議 路由協議 路由器配置 交換機配置 加密 上一頁 1 2
    QQread.com 推出Windows2003教程
    win2003安裝介紹 win2003網絡優化 win2003使用技巧
    win2003系統故障 服務器配置 專家答疑





    幀中繼命令:

    router(config)#frame-relay switching ;使能幀中繼交換router(config-s0)#encapsulation frame-relay ;使能幀中繼router(config-s0)#fram-relay lmi-type cisco ;設置管理類型router(config-s0)#frame-relay intf-type DCE ;設置為DCErouter(config-s0)#frame-relay dlci 16 ;router(config-s0)#frame-relay local-dlci 20 ;設置虛電路號router(config-s0)#frame-relay interface-dlci 16 ;router(config)#log-adjacency-changes ;記錄鄰接變化router(config)#int s0/0.1 point-to-point ;設置子接口點對點router#show frame pvc ;顯示永久虛電路router#show frame map ;顯示映射



    基本訪問控制列表:

    router(config)#access-list permit|deny router(config)#interface ;default:deny anyrouter(config-if)#ip access-group in|out ;default:ut
    例1:

    router(config)#access-list 4 permit 10.8.1.1

    router(config)#access-list 4 deny 10.8.1.0 0.0.0.255

    router(config)#access-list 4 permit 10.8.0.0 0.0.255.255

    router(config)#access-list 4 deny 10.0.0.0 0.255.255.255

    router(config)#access-list 4 permit any

    router(config)#int f0/0

    router(config-if)#ip access-group 4 in



    擴展訪問控制列表: access-list permit|deny icmp wild>[type]access-list permit|deny tcp wild>[port]例3:router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echorouter(config)#access-list 101 permit ip any anyrouter(config)#int s0/0router(config-if)#ip access-group 101 in例3:router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80router(config)#access-list 102 permit ip any anyrouter(config)#interface s0/1router(config-if)#ip access-group 102 out


    刪除訪問控制例表:

    router(config)#no access-list 102

    router(config-if)#no ip access-group 101 in

    路由器的nat配置

    Router(config-if)#ip nat inside ;當前接口指定為內部接口
    Router(config-if)#ip nat outside ;當前接口指定為外部接口
    Router(config)#ip nat inside source static [p] <私有IP><公網IP> [port]
    Router(config)#ip nat inside source static 10.65.1.2 60.1.1.1
    Router(config)#ip nat inside source static tcp 10.65.1.3 80 60.1.1.1 80
    Router(config)#ip nat pool p1 60.1.1.1 60.1.1.20 255.255.255.0
    Router(config)#ip nat inside source list 1 pool p1
    Router(config)#ip nat inside destination list 2 pool p2
    Router(config)#ip nat inside source list 2 interface s0/0 overload
    Router(config)#ip nat pool p2 10.65.1.2 10.65.1.4 255.255.255.0 type rotary
    Router#show ip nat translationrotary 參數是輪流的意思,地址池中的IP輪流與NAT分配的地址匹配。overload參數用于PAT 將內部IP映射到一個公網IP不同的端口上。


    外部網關協議配置:

    routerA(config)#router bgp 100
    routerA(config-router)#network 19.0.0.0
    routerA(config-router)#neighbor 8.1.1.2 remote-as 200

    配置PPP驗證:

    RouterA(config)#username password
    RouterA(config)#int s0
    RouterA(config-if)#ppp authentication {chap|pap}
    3.PIX防火墻命令



    Pix525(config)#nameif ethernet0 outside security0 ;命名接口和級別
    Pix525(config)#interface ethernet0 auto ;設置接口方式
    Pix525(config)#interface ethernet1 100full ;設置接口方式
    Pix525(config)#interface ethernet1 100full shutdown
    Pix525(config)#ip address inside 192.168.0.1 255.255.255.0
    Pix525(config)#ip address outside 133.0.0.1 255.255.255.252
    Pix525(config)#global (if_name) natid ip-ip ;定義公網IP區間
    Pix525(config)#global (outside) 1 7.0.0.1-7.0.0.15 ;例句
    Pix525(config)#global (outside) 1 133.0.0.1 ;例句
    Pix525(config)#no global (outside) 1 133.0.0.1 ;去掉設置
    Pix525(config)#nat (if_name) nat_id local_ip [netmark]
    Pix525(config)#nat (inside) 1 0 0內網所有主機(0代表0.0.0.0)可以訪問global 1指定的外網。
    Pix525(config)#nat (inside) 1 172.16.5.0 255.255.0.0內網172.16.5.0/16網段的主機可以訪問global 1指定的外網。
    Pix525(config)#route if_name 0 0 gateway_ip [metric] ;命令格式
    Pix525(config)#route outside 0 0 133.0.0.1 1 ;例句
    Pix525(config)#route inside 10.1.0.0 255.255.0.0 10.8.0.1 1 ;例句
    Pix525(config)#static (inside, outside) 133.0.0.1 192.168.0.8表示內部ip地址192.168.0.8,訪問外部時被翻譯成133.0.0.1全局地址。
    Pix525(config)#static (dmz, outside) 133.0.0.1 172.16.0.8中間區域ip地址172.16.0.8,訪問外部時被翻譯成133.0.0.1全局地址。
    posted on 2008-06-28 18:30 wahaha 閱讀(313) 評論(0)  編輯  收藏

    只有注冊用戶登錄后才能發表評論。


    網站導航:
     
    主站蜘蛛池模板: 亚洲av无码成人精品国产 | 亚洲激情视频图片| 外国成人网在线观看免费视频| 国产亚洲精品激情都市| 人禽伦免费交视频播放| 久久亚洲精品无码观看不卡| 一级日本高清视频免费观看 | 免费人成无码大片在线观看| 国产午夜亚洲精品不卡免下载| 国产成人在线观看免费网站| 日本高清免费中文在线看| 亚洲综合最新无码专区| 国产成人免费AV在线播放| 亚洲色图国产精品| 日本免费网址大全在线观看| 亚洲中文无码永久免| 免费一级毛片不卡不收费| 国产99精品一区二区三区免费| 亚洲最大激情中文字幕| 久久久99精品免费观看| 亚洲人成高清在线播放| 青青草免费在线视频| 免费中文字幕视频| 精品国产亚洲一区二区三区| 午夜免费1000部| 粉色视频成年免费人15次| 青青草原亚洲视频| 亚洲精品在线免费看| 亚洲av无码成人精品国产 | 亚洲午夜久久久久妓女影院| 99视频在线免费看| 亚洲熟女综合色一区二区三区| 亚洲精品国产电影| 91精品导航在线网址免费| 亚洲日韩乱码中文字幕| 国产亚洲情侣一区二区无码AV| 7x7x7x免费在线观看| 九九精品国产亚洲AV日韩| 亚洲s色大片在线观看| 四虎www成人影院免费观看| igao激情在线视频免费|